{"_id":"5beeec8742e8850056785bf0","project":"55d2023b3c74062300aee506","initVersion":{"_id":"5bc621a6bcc5310023bf49b5","version":"1.13"},"user":{"_id":"57db49de0678030e008a76f8","username":"","name":"Sophat Sam"},"__v":12,"createdAt":"2018-11-16T16:12:55.291Z","changelog":[{"_id":"5beeedad77f0d40012b0d4b6","update":"TLS 1.0 support will be deprecated as of December 15th, 2018","type":"improved"},{"_id":"5beeedad77f0d40012b0d4b5","update":"","type":"added"}],"body":"[block:image]\n{\n  \"images\": [\n    {\n      \"image\": [\n        \"https://files.readme.io/80e2708-dance.gif\",\n        \"dance.gif\",\n        321,\n        241,\n        \"#111410\"\n      ],\n      \"caption\": \"Our security engineers are rightfully celebrating. (Giphy.com)\"\n    }\n  ]\n}\n[/block]\nHello PlanGrid developers!\n\nTo keep PlanGrid secure and aligned with industry best practices, our team will be deprecating support for Transport Layer Security (TLS) 1.0 encryption protocol as of **December 15th, 2018** for all platforms including the API.\n\nAny integrations using TLS 1.0 will not be able to communicate with our API until they have upgraded to at least TLS 1.1 or higher. Please ensure your clients have been upgraded and enabled to use the latest version of TLS.\n\nIf you have any questions or concerns, please [let us know](mailto:developers@plangrid.com).","slug":"tls-10-support-deprecation","title":"TLS 1.0 Support Deprecation"}

TLS 1.0 Support Deprecation


[block:image] { "images": [ { "image": [ "https://files.readme.io/80e2708-dance.gif", "dance.gif", 321, 241, "#111410" ], "caption": "Our security engineers are rightfully celebrating. (Giphy.com)" } ] } [/block] Hello PlanGrid developers! To keep PlanGrid secure and aligned with industry best practices, our team will be deprecating support for Transport Layer Security (TLS) 1.0 encryption protocol as of **December 15th, 2018** for all platforms including the API. Any integrations using TLS 1.0 will not be able to communicate with our API until they have upgraded to at least TLS 1.1 or higher. Please ensure your clients have been upgraded and enabled to use the latest version of TLS. If you have any questions or concerns, please [let us know](mailto:developers@plangrid.com).
improved
TLS 1.0 support will be deprecated as of December 15th, 2018